Firebase outage
Incident Report for MeetingPulse
Resolved
System is back online.

Firebase update:
The network is unhealthy. New connections are not making it through. Working on a mitigation.
Posted Oct 12, 2018 - 00:05 UTC
Update
We are continuing to investigate this issue.
Posted Oct 11, 2018 - 23:46 UTC
Investigating
The Firebase service has reported an outage beginning at 16:20 PT. We are waiting for Google’s firebase service to be restored, their updates are available at https://status.firebase.google.com/incident/Realtime%20Database/18057)”
Posted Oct 11, 2018 - 23:29 UTC
This incident affected: MeetingPulse application.