Firebase outage
Incident Report for MeetingPulse
Resolved
The issue has been resolved
Posted Apr 08, 2020 - 14:42 UTC
Update
An issue with the Google Cloud infrastructure is impacting our systems. We are working with our suppliers on a fix
Posted Apr 08, 2020 - 14:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2020 - 14:33 UTC
Investigating
There appears to be an issue within the Google Cloud infrastructure. We are currently investigating the issue.
Posted Apr 08, 2020 - 14:32 UTC
This incident affected: MeetingPulse application.