Networking issue effecting customers

Incident Report for MeetingPulse

Postmortem

The incident was first reported at 9:01 AM UTC
Began to resolve by 9:06 UTC and was resolved within a few minutes after that
DigitalOcean Data center completed an initial investigation by 10:59 AM UTC and unable to detect root cause

The issue appears to have been transient and is now resolved. Monitoring indicates that this is most likely caused by networking issues within the data center. We are working with the data center team to identify the root cause analysis, and working to identify potential preventative steps that we can take proactively.

Posted Jun 25, 2025 - 17:34 UTC

Resolved

Customers experienced errors in trying to reach the app
Posted Jun 25, 2025 - 08:36 UTC