App outage
Incident Report for MeetingPulse
Resolved
All systems have been restored to normal.
Posted Aug 07, 2023 - 23:55 UTC
Update
MeetingPulse access has been restored. We are working on some minimal, localized data issues.
Posted Aug 07, 2023 - 22:03 UTC
Update
Digital Ocean, one of MeetingPulse's service providers, is actively working on resolving their issue. Our internal team is separately working in parallel.
Posted Aug 07, 2023 - 20:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2023 - 20:11 UTC
This incident affected: MeetingPulse application.